• Status Closed
  • Percent Complete
    100%
  • Task Type Incident
  • Category All Services → Hosting
Attached to Section: Shared Hosting
Opened by Admin - 2017-11-04

FS#2194 - nas3 filer storage outage

we have detected a storage outage since around 0700 CET.
we intervene

impact to customer:
* shared hosting websites located at nas3 are down.
* message becomes generated by accessing the website
Closed by Admin
Saturday, 04 November 2017, 11:56 GMT
Reason for closing:  Finished
Admin
Saturday, 04 November 2017, 11:54 GMT
the issue was found. The root cause was a malconfigured old device channel config. The issue has been resolved around 10.30h CET.

Legend

Task Type

The type of the task. normal work for all services

Category

The category of the task. normal work for all services with upcoming tasks / announcements

Summary

A short summary of the task. active issues or failures

Status

The status of the task. service status unknown or not updated yet

Last Edited

The date when the task was last edited.

Progress

The progress of the task in percent.